Mogelpower-Forum Technomage-Trainer und Cheats gehen nicht :(


Beiträge aller Foren Gemerkte Themen


[Zurück] [Antworten] [Thema merken] [Moderatoren alarmieren] [Chat] [Umfrage]

Technomage-Trainer und Cheats gehen nicht :(

 (PC: Adventure und Rollenspiel)
Von: Ayshana@msn.com Akte einsehen 04.03.12 - 16:50 Beitrag in einem neuen Fenster öffnen
Hallo,

ich hatte nach gut 12 Jahren nun mal wieder Lust, Technomage anzuspielen.
Im Gegensatz zu damals habe ich Win7 drauf. Das Spiel funktioniert auch soweit, aber irgendwie will kein Trainer funktionieren. Ich bin schon einige Trainer durch, habe sie auch vor dem Spiel gestartet und bin dann in das Spiel, aber keiner dieser Trainer funktionierte.

Bei einem Trainer wurde sogar angezeigt, dass ich das Spiel erst starten solle, obwohl ich dieses, nachdem ich den Trainer öffnete, gestartet hatte.

Ich bin solangsam mit meinem Latein am Ende, auch hatte ich diese Cheats ausprobiert, aber nichts davon geht. Immer, wenn ich die Enter-Taste drücke und dann einen Cheat eingebe, öffnet es durch irgendeine Taste, die in dem Cheat vorkommt, das dementsprechende Menü, dass dieser Taste zugewiesen ist.

Wisst ihr, was vielleicht falsch daran ist?


Lieber Gruß
Von: René [Mogel-Power] Benutzerprofil ansehen Akte einsehen 04.03.12 - 16:54 Beitrag in einem neuen Fenster öffnen
Trainer sind immer trickreich, da sie sich immer auf eine bestimmte Spielversion beziehen. Durch einen Patch wird ein Trainer in der Regel unwirksam.

In dem Spiel gibt es keine Cheats, wie Du bei uns nachlesen kannst. Die Cheats, die auf anderen Websites veröffentlicht wurden, funktionieren nicht (da sie sich auf ein anderes Spiel beziehen).
Von: Ayshana@msn.com Akte einsehen 04.03.12 - 20:28 Beitrag in einem neuen Fenster öffnen
Ah okay, also stimmt das also doch, dass diese Cheats nicht existieren.

Aber die Frage zu dem Trainer nochmal: Ich hatte Patch 1.02 über Technomage drüber gezogen, da dieser Trainer für Version 1.02 war.
Dann hatte ich den Trainer und danach Technomage gestartet, aber seltsamerweise funktionierte es immernoch nicht.

Sollte ich mir mal vielleicht Version 1.04 für Technomage runterladen und drüberziehen? Ich meine, für welche Version sind denn die meisten Trainer genau?
Dieses Thema wurde geschlossen.