Neues Problem, neues Glück - Mogelpower-Forum



Neues Problem, neues Glück

 (Hard- und Software)
Von: i-ba Benutzerprofil ansehen Akte einsehen 09.04.20 - 21:10 Beitrag in einem neuen Fenster öffnen
Moinmoin,

frohen Karfreitag schon mal.

An diesem Problem/ diesen Problemen sind jetzt schon ein paar Familienangehörige und Freunde gescheitert.

Ich nenne zuerst die einzelnen "Symptome", dann die bisher versuchten Behandlungsversuche.

In Kurzform:

Paint.NET steigert RAM Verbrauch bis ans Maximum, innerhalb einer Minute. Selbst wenn ich nur mit dem Pinsel kritzle.

Adobe Lightroom öffnet sich - chillt knapp 10 Sekunden - und schließt sich dann wieder von selbst.

Diverse "Klon-"Programme haben alle das selbe Problem. Ich starte sie, und jedes Mal nach exakt 30 Sekunden friert die Benutzeroberfläche der Programme ein und es lässt sich nicht mehr nutzen. Aber es kommt nie "Keine Rückmeldung" o.Ä.

Bin mir gerade nicht sicher, ob das alle Probleme waren, aber auf jeden Fall mal die Auffälligsten.


So, was wurde versucht?

Klassiker: Aus und wieder anschalten.
Neu installieren.
Autostart, Registry aufräumen, defragmentieren, alte Programme runterwerfen...

Ich habe auch geschaut, ob es irgendwie mit einer speziellen Festplatte zusammenhängen kann. Aber egal auf welcher Platte ein Programm installiert war, und egal welche ich vom System in der Zeit abgehängt hab -> Selbe Probleme.

Hab auch alles und jeden mit allen Mitteln auf Malware, Trojaner, Viren und Bakterien untersuchen lassen. Alles putzsauber.

Ne Vermutung war noch, dass es mit Framework zutun haben könnte. Aber das netfxrepairtool von Windows hat auch keine Fehler erkannt. (Was natürlich nicht ausschließt, dass es was damit zu tun haben könnte).

Treiber und sonstige Programme sind geupdatet.

Puuh.. Sonst noch was? Glaub nicht.

Von Adobe laufen übrigens alle anderen Programme von der selben Festplatte, auf der auch Lightroom ist, problemlos.


"Warum hat der Dude Probleme mit Klon-Programmen?" Ganz einfach. Ich hab eine ratternde HDD, die ich durch eine SSD ersetzen will. Zudem will ich das Betriebssystem auf eine M2 packen.
Aber das Problem mit Lightroom und Paint.NET bestand schon vor den Versuchen, die Platte zu klonen.


Nujudd, Spezifikationen? Gern:

Win10 64Bit
Intel Core i7-8700
MSI Z390 A Pro
Asus Geforce GTX 1070 Strix
4x Corsair Vengeance LPX 16GB (2x8GB) DDR4 3200MHz

Samsung SSD 850 EVO 120GB -> Soll auf 970 EVO
WD 4TB
WD 2TB
WD 1TB -> Soll auf 860 Evo 1TB
WD 1TB

Pioneer BDR-209D

Sonst so? Bin mal gespannt :))
Falls noch was benötigt wird, bzw. ich was vergessen hab, liefer ich es natürlich flott nach.
Von: lord hagen Benutzerprofil ansehen Akte einsehen 14.04.20 - 18:53 Beitrag in einem neuen Fenster öffnen
Du hast ja nur Probleme mit deinem Rechner.

Mein Tipp: Installier das Windows einfach frisch auf der neuen SSD. Irgendwann spricht Nutzen nicht mehr gegen Zeit.

Wenn dir langweilig ist, kannst du davor noch mal nen MemTest drüber laufen lassen um noch Arbeitsspeicher Probleme auszuschließen.
Von: Schmidt Benutzerprofil ansehen Akte einsehen 17.04.20 - 16:49 Beitrag in einem neuen Fenster öffnen
ist es passiert?
Von: i-ba Benutzerprofil ansehen Akte einsehen 18.04.20 - 15:10 (18.04.20 - 15:10) Beitrag in einem neuen Fenster öffnen
Dankedanke fürs helfen, aaaber das Problem lag so nah und doch so fern...
Treiber waren alle ja alle neu installiert, von A bis Z.
Aber irgendwo hat sich was verhakt.
Ich hab einfach alles versucht, später dann auch mal die Grafikkarte ausgebaut. Und schwupp, alles hat funktioniert.
Treiber für sie nochmal runtergeworfen und den selben neu installiert, eingebaut und auf einmal war alles wunderbar.
Ich saß etwas verwirrt und baff vorm Pc.

Aaaber damit hat sich eigentlich auch alles erledigt.
Die M2 funktioniert auch soweit.

¯\_(ツ)_/¯

Ich danke allen für die Mithilfe.

Edit: Bieberkacke, das mit den Sonderzeichen hier hab ich nicht mehr drauf ;(
Von: marcxx8 Benutzerprofil ansehen Akte einsehen 11.08.20 - 16:35 Beitrag in einem neuen Fenster öffnen
Ich habe vor einiger Zeit ähnliche Probleme wie du. Damals konnte ich es aber nicht selbst lösen und habe einen Bekannten dafür beauftragt. Hätte ich diesen Beitrag schon vorher gefunden, hätte ich mir einige Zeit sparen können :\
Logge dich ein um einen Beitrag zu schreiben.